Okay
  Public Ticket #1413034
Syntax error logo
Closed

Comments

  •  1
    cliffus started the conversation

    Hi Theme Canon support

    there is a small html syntax error in /inc/templates/elements/template_element_logo.php for the CookBook theme:

    echo "<a href='$home_url'><img src='". $canon_options_frame["logo_url"] ."' alt='Logo'></a>";

    should be:

    echo "<a href='$home_url'><img src='". $canon_options_frame["logo_url"] ."' alt='Logo'></a>";

    (without the extra single quote)

    Regards

    Cliff

  •  1
    cliffus replied

    Oops, I didn't copy paste this well...


    Just after $canon_options_frame["logo_url"] . " there are 2 single quotes.

    Best regards

    Cliff

  •  157
    Hina replied

    Hi,

    Could you Please post FTP and WP admin login details so I can look into this issue for you.

    PS: Mark Ticket Private when sharing login information on public ticket.


    Thanks,

    Best Regards,
    Hina S.
    Theme-Canon Support

  •  1
    cliffus replied

    Hi Hina

    I already solved the issue on my side, but I wanted to let you know so you can add this fix to the next release of the CookBook Wordpress theme.


    Regards
    Cliff

  •  157
    Hina replied

    Hey, I really appreciate you taking the time to bring this to our attention. This appears to be a bug/typo mistake in code, the issue has been logged to the development team to investigate. Thank you for reporting the issue and for your patience.


    Thanks,

    Best Regards,
    Hina S.
    Theme-Canon Support

  •  61
    Michael replied

    Hi Cliff,


    thanks for letting us know. I have corrected the code and the change should be in our next update