Okay
  Public Ticket #1419395
php version compatibility
Closed

Comments

  •  2
    pcowebmaster started the conversation

    What version of php has this been tested with? I moved to php 7.1 and my editor roles are reporting php errors. Some of them seem to disappear when the theme is turned off. But I want to use the latest version of php that is supported.

  •  152
    Hina replied

    Hi,

    Our theme is compatible with latest version of PHP. Could you please provide us the errors info/log so I can proceed it further? Also, Please post admin login details so I can look into this issue for you.

    PS: Mark Ticket Private when sharing login information on public ticket.


    Thanks,

    Best Regards,
    Hina S.
    Theme-Canon Support

  •  2
    pcowebmaster replied

    Thank you very much. I think that I had a problem with the Query Monitor Plugin rather than with the Kause Theme. I get some php errors if it is deactivated that do not appear when it is active. Also, I get errors after deactivating when logged in as editor role. I was getting errors when I was running ver 7.1 and activated your theme. I am grateful to know that Kause has been tested with the latest PHP. You may close this ticket.

  •  152
    Hina replied

    I am glad you were able to figure it out. 

    I'll be closing this Ticket. Feel free to open a New ticket incase something else comes up


    Thanks,

    Best Regards,
    Hina S.
    Theme-Canon Support